#forge Meeting
Meeting started by lincolnthree at 14:47:02 UTC
(full logs).
Meeting summary
- Agenda (lincolnthree, 14:47:22)
- Forge 2.7.1.Final release (lincolnthree, 14:53:31)
- ACTION: Forge
2.7.1.Final will be released today (Jul16th) (gastaldi,
15:03:41)
- JBT status (gastaldi, 15:11:06)
Meeting ended at 15:33:06 UTC
(full logs).
Action items
- Forge 2.7.1.Final will be released today (Jul16th)
People present (lines said)
- gastaldi (43)
- lincolnthree (16)
- agoncal (11)
- mbriskar (9)
- jbossbot (7)
- jbott (7)
- nchal (5)
- adamw_ (5)
- emmanuel (1)
Generated by MeetBot 0.1.4.